_            _    _        _         _
      /\ \         /\ \ /\ \     /\_\      / /\
      \_\ \       /  \ \\ \ \   / / /     / /  \
      /\__ \     / /\ \ \\ \ \_/ / /     / / /\ \__
     / /_ \ \   / / /\ \ \\ \___/ /     / / /\ \___\
    / / /\ \ \ / / /  \ \_\\ \ \_/      \ \ \ \/___/
   / / /  \/_// / /   / / / \ \ \        \ \ \
  / / /      / / /   / / /   \ \ \   _    \ \ \
 / / /      / / /___/ / /     \ \ \ /_/\__/ / /
/_/ /      / / /____\/ /       \ \_\\ \/___/ /
\_\/       \/_________/         \/_/ \_____\/

Enter the query into the form above. You can look for specific version of a package by using @ symbol like this: gcc@10.

API method:

GET /api/packages?search=hello&page=1&limit=20

where search is your query, page is a page number and limit is a number of items on a single page. Pagination information (such as a number of pages and etc) is returned in response headers.

If you'd like to join our channel search send a patch to ~whereiseveryone/toys@lists.sr.ht adding your channel as an entry in channels.scm.


node-rimraf 3.0.2
Dependencies: node-glob@7.2.3
Channel: guix-science
Location: guix-science/packages/rstudio-node.scm (guix-science packages rstudio-node)
Home page: https://github.com/isaacs/rimraf#readme
Licenses: ISC
Build system: node
Synopsis: A deep deletion module for node (like `rm -rf`)
Description:

A deep deletion module for node (like `rm -rf`)

node-internal-slot 1.1.0
Dependencies: node-side-channel@1.1.0 node-hasown@2.0.2 node-es-errors@1.3.0
Channel: guix-science
Location: guix-science/packages/rstudio-node.scm (guix-science packages rstudio-node)
Home page: https://github.com/ljharb/internal-slot#readme
Licenses: Expat
Build system: node
Synopsis: ES spec-like internal slots
Description:

ES spec-like internal slots

node-foreground-child 3.1.1
Dependencies: node-signal-exit@4.1.0 node-cross-spawn@7.0.6
Channel: guix-science
Location: guix-science/packages/rstudio-node.scm (guix-science packages rstudio-node)
Home page: https://github.com/tapjs/foreground-child#readme
Licenses: ISC
Build system: node
Synopsis: Run a child as if it's the foreground process. Give it stdio. Exit when it exits.
Description:

Run a child as if it's the foreground process. Give it stdio. Exit when it exits.

node-jridgewell-trace-mapping 0.3.9
Dependencies: node-jridgewell-sourcemap-codec@1.5.5 node-jridgewell-resolve-uri@3.1.2
Channel: guix-science
Location: guix-science/packages/rstudio-node.scm (guix-science packages rstudio-node)
Home page: https://github.com/jridgewell/trace-mapping#readme
Licenses: Expat
Build system: node
Synopsis: Trace the original position through a source map
Description:

Trace the original position through a source map

node-fast-xml-parser 4.5.5
Dependencies: node-strnum@1.1.2
Channel: guix-science
Location: guix-science/packages/rstudio-node.scm (guix-science packages rstudio-node)
Home page: https://github.com/NaturalIntelligence/fast-xml-parser#readme
Licenses: Expat
Build system: node
Synopsis: Validate XML, Parse XML, Build XML without C/C++ based libraries
Description:

Validate XML, Parse XML, Build XML without C/C++ based libraries

node-flatted 3.4.2
Channel: guix-science
Location: guix-science/packages/rstudio-node.scm (guix-science packages rstudio-node)
Home page: https://github.com/WebReflection/flatted#readme
Licenses: ISC
Build system: node
Synopsis: A super light and fast circular JSON parser.
Description:

A super light and fast circular JSON parser.

node-flow-parser 0.206.0
Channel: guix-science
Location: guix-science/packages/rstudio-node.scm (guix-science packages rstudio-node)
Home page: https://flow.org
Licenses: Expat
Build system: node
Synopsis: JavaScript parser written in OCaml. Produces ESTree AST
Description:

JavaScript parser written in OCaml. Produces ESTree AST

node-es-set-tostringtag 2.0.1
Dependencies: node-has-tostringtag@1.0.2 node-get-intrinsic@1.3.1 node-has@1.0.4
Channel: guix-science
Location: guix-science/packages/rstudio-node.scm (guix-science packages rstudio-node)
Home page: https://github.com/es-shims/es-set-tostringtag#readme
Licenses: Expat
Build system: node
Synopsis: A helper to optimistically set Symbol.toStringTag, when possible.
Description:

A helper to optimistically set Symbol.toStringTag, when possible.

node-file-url 4.0.0
Channel: guix-science
Location: guix-science/packages/rstudio-node.scm (guix-science packages rstudio-node)
Home page: https://github.com/sindresorhus/file-url#readme
Licenses: Expat
Build system: node
Synopsis: Convert a file path to a file url: `unicorn.jpg` → `file:///Users/sindresorhus/unicorn.jpg`
Description:

Convert a file path to a file url: `unicorn.jpg` â `file:///Users/sindresorhus/unicorn.jpg`

node-nanoid 4.0.0
Channel: guix-science
Location: guix-science/packages/rstudio-node.scm (guix-science packages rstudio-node)
Home page: https://github.com/ai/nanoid#readme
Licenses: Expat
Build system: node
Synopsis: A tiny (116 bytes), secure URL-friendly unique string ID generator
Description:

A tiny (116 bytes), secure URL-friendly unique string ID generator

node-react 18.3.1
Dependencies: node-loose-envify@1.4.0
Channel: guix-science
Location: guix-science/packages/rstudio-node.scm (guix-science packages rstudio-node)
Home page: https://reactjs.org/
Licenses: Expat
Build system: node
Synopsis: React is a JavaScript library for building user interfaces.
Description:

React is a JavaScript library for building user interfaces.

node-micromatch 4.0.8
Dependencies: node-picomatch@2.3.1 node-braces@3.0.3
Channel: guix-science
Location: guix-science/packages/rstudio-node.scm (guix-science packages rstudio-node)
Home page: https://github.com/micromatch/micromatch
Licenses: Expat
Build system: node
Synopsis: Glob matching for javascript/node.js. A replacement and faster alternative to minimatch and multimatch.
Description:

Glob matching for javascript/node.js. A replacement and faster alternative to minimatch and multimatch.

node-uuid 9.0.0
Channel: guix-science
Location: guix-science/packages/rstudio-node.scm (guix-science packages rstudio-node)
Home page: https://github.com/uuidjs/uuid#readme
Licenses: Expat
Build system: node
Synopsis: RFC4122 (v1, v4, and v5) UUIDs
Description:

RFC4122 (v1, v4, and v5) UUIDs

node-jsc-safe-url 0.2.4
Channel: guix-science
Location: guix-science/packages/rstudio-node.scm (guix-science packages rstudio-node)
Home page: https://github.com/robhogan/jsc-safe-url#readme
Licenses: Zero-Clause BSD
Build system: node
Synopsis: Utility functions for converting to and from URLs that encode query string data into URL paths
Description:

Utility functions for converting to and from URLs that encode query string data into URL paths

node-deepmerge 4.2.2
Channel: guix-science
Location: guix-science/packages/rstudio-node.scm (guix-science packages rstudio-node)
Home page: https://github.com/TehShrike/deepmerge
Licenses: Expat
Build system: node
Synopsis: A library for deep (recursive) merging of Javascript objects
Description:

A library for deep (recursive) merging of Javascript objects

node-yargs-parser 18.1.3
Dependencies: node-decamelize@1.2.0 node-camelcase@5.3.1
Channel: guix-science
Location: guix-science/packages/rstudio-node.scm (guix-science packages rstudio-node)
Home page: https://github.com/yargs/yargs-parser#readme
Licenses: ISC
Build system: node
Synopsis: the mighty option parser used by yargs
Description:

the mighty option parser used by yargs

node-is-map 2.0.3
Channel: guix-science
Location: guix-science/packages/rstudio-node.scm (guix-science packages rstudio-node)
Home page: https://github.com/inspect-js/is-map#readme
Licenses: Expat
Build system: node
Synopsis: Is this value a JS Map? This module works cross-realm/iframe, and despite ES6 @@toStringTag.
Description:

Is this value a JS Map? This module works cross-realm/iframe, and despite ES6 @toStringTag.

node-leven 3.1.0
Channel: guix-science
Location: guix-science/packages/rstudio-node.scm (guix-science packages rstudio-node)
Home page: https://github.com/sindresorhus/leven#readme
Licenses: Expat
Build system: node
Synopsis: Measure the difference between two strings using the fastest JS implementation of the Levenshtein distance algorithm
Description:

Measure the difference between two strings using the fastest JS implementation of the Levenshtein distance algorithm

node-whatwg-fetch 3.6.20
Channel: guix-science
Location: guix-science/packages/rstudio-node.scm (guix-science packages rstudio-node)
Home page: https://github.com/github/fetch#readme
Licenses: Expat
Build system: node
Synopsis: A window.fetch polyfill.
Description:

A window.fetch polyfill.

node-tsutils 3.21.0
Dependencies: node-tslib@1.14.1 node-typescript@5.9.3
Channel: guix-science
Location: guix-science/packages/rstudio-node.scm (guix-science packages rstudio-node)
Home page: https://github.com/ajafff/tsutils#readme
Licenses: Expat
Build system: node
Synopsis: utilities for working with typescript's AST
Description:

utilities for working with typescript's AST

node-bl 4.1.0
Dependencies: node-readable-stream@3.6.2 node-inherits@2.0.4 node-buffer@5.7.1
Channel: guix-science
Location: guix-science/packages/rstudio-node.scm (guix-science packages rstudio-node)
Home page: https://github.com/rvagg/bl
Licenses: Expat
Build system: node
Synopsis: Buffer List: collect buffers and access with a standard readable Buffer interface, streamable too!
Description:

Buffer List: collect buffers and access with a standard readable Buffer interface, streamable too!

node-readable-stream 3.6.2
Dependencies: node-util-deprecate@1.0.2 node-string-decoder@1.3.0 node-inherits@2.0.4
Channel: guix-science
Location: guix-science/packages/rstudio-node.scm (guix-science packages rstudio-node)
Home page: https://github.com/nodejs/readable-stream#readme
Licenses: Expat
Build system: node
Synopsis: Streams3, a user-land copy of the stream library from Node.js
Description:

Streams3, a user-land copy of the stream library from Node.js

node-punycode-js 2.3.1
Channel: guix-science
Location: guix-science/packages/rstudio-node.scm (guix-science packages rstudio-node)
Home page: https://mths.be/punycode
Licenses: Expat
Build system: node
Synopsis: A robust Punycode converter that fully complies to RFC 3492 and RFC 5891, and works on nearly all JavaScript platforms.
Description:

A robust Punycode converter that fully complies to RFC 3492 and RFC 5891, and works on nearly all JavaScript platforms.

Page: 1…6061626364…105
Total packages: 2509