Mixed DNA profiles can be sampled according to models for probabilistic genotyping. Peak height variability is modelled using a log normal distribution or a gamma distribution. Sample contributors may be related according to a pedigree.
Minimal R client for the Screenshotbase API to render website screenshots and query account status. Provides functions to set the API key, call the status endpoint, and take a screenshot as a raw image response.
Simulate phase II and/or phase III clinical trials. It supports various types of endpoints and adaptive strategies. Tools for carrying out graphical testing procedure and combination test under group sequential design are also provided.
QuantLib bindings are provided for R using Rcpp via an updated variant of the header-only Quantuccia project (put together initially by Peter Caspers) offering an essential subset of QuantLib (and now maintained separately for the calendaring subset). See the included file AUTHORS for a full list of contributors to both QuantLib and Quantuccia'. Note that this package provided an initial viability proof, current work is done (via approximately quarterly releases tracking QuantLib') in the smaller package qlcal which is generally preferred.
Automatically replaces "misspelled" words in a character vector based on their string distance from a list of words sorted by their frequency in a corpus. The default word list provided in the package comes from the Corpus of Contemporary American English. Uses the Jaro-Winkler distance metric for string similarity as implemented in van der Loo (2014) <doi:10.32614/RJ-2014-011>. The word frequency data is derived from Davies (2008-) "The Corpus of Contemporary American English (COCA)" <https://www.english-corpora.org/coca/>.
SeuratWrappers is a collection of community-provided methods and extensions for Seurat, curated by the Satija Lab at NYGC. These methods comprise functionality not presently found in Seurat, and are able to be updated much more frequently.
U-Boot is a bootloader used mostly for ARM boards. It also initializes the boards (RAM etc).
This is a common 64-bit build of U-Boot for all 64-bit capable Raspberry Pi variants.
This package provides a placeholder for the Liberation fontset intended for the fontquiver package. This fontset covers the 12 combinations of families (sans, serif, mono) and faces (plain, bold, italic, bold italic) supported in R graphics devices.
This package provides a set of predicates and assertions for checking the properties of sets. This is mainly for use by other package developers who want to include run-time testing features in their own packages.
This package provides a set of predicates and assertions for checking the properties of code. This is mainly for use by other package developers who want to include run-time testing features in their own packages.
This package provides a minimal set of predicates and assertions used by the assertive package. This is mainly for use by other package developers who want to include run-time testing features in their own packages.
You are a robot moving around in a realm filled with ASCII characters. Examine humorously described though useless items as you search for a kitten among them. The theme of this Zen simulation is continued in its documentation.
Addressable is a replacement for the URI implementation that is part of Ruby's standard library. It more closely conforms to RFC 3986, RFC 3987, and RFC 6570 (level 4), providing support for IRIs and URI templates.
This package provides a system for Analysis of LSD when there is one missing observation. Methods for this process is described in A.M.Gun,M.K.Gupta,B.Dasgupta(2019,ISBN:81-87567-81-3).
This package provides a system for Analysis of RBD when there is one missing observation. Methods for this process is described in A.M.Gun,M.K.Gupta,B.Dasgupta(2019,ISBN:81-87567-81-3).
This package introduces a function decorator preventing a function from being called more often than that allowed by the API provider. This should prevent API providers from banning your applications by conforming to their rate limits.
U-Boot is a bootloader used mostly for ARM boards. It also initializes the boards (RAM etc).
This is a 32-bit build of U-Boot.
This package only contains the file u-boot.bin.
Roguel-ike is an attempt to develop a coffee-break roguelike for Emacs. The complete game would allow the player to create various characters and to make them fulfill challenges like arena fight and short dungeon explorations.
The repltext package exposes to LaTeX a relatively obscure PDF feature: replacement text. When replacement text is specified for a piece of text, it is the replacement text, not the typeset text that is copied and pasted.
Experiment data package. Contains microarray data from several large expression compendia that have been pre-processed for use with the CellMapper package. This pre-processed data is recommended for routine searches using the CellMapper package.
This package provides tools for extracting occurrences, assessing potential driving factors, predicting occurrences, and quantifying impacts of compound events in hydrology and climatology. Please see Hao Zengchao et al. (2022) <doi:10.1016/j.earscirev.2022.104241>.
This package provides functions to profile a dataset, identify anomalies (special values, outliers, and inliers, defined as data values that are repeated unusually often), and compare data subsets with respect to either numerical or categorical variable distributions.
This package implements Penalized Regression with Inferred Seasonality Module (PRISM) to generate forecast estimation of weekly unemployment initial claims using Google Trends data. It includes required data and tools for backtesting the performance in 2007-2020.
Setaria viridis (green foxtail) is a common weed. This package contains measurements from individual branches of a wild Setaria viridis plant collected near the author's home. The data is intended for use in data analysis practice.