go-github-com-zeebo-assert 1.3.1Build system: go
Synopsis: High-level assertions for tests
Description: assert is a testing library that provides high-level assertions API based on Go testing library procedures.
go-github-com-mdlayher-arp 0.0.0-20220512170110-6706a2966875Build system: go
Synopsis: Implementation of the ARP protocol in Golang
Description: Package arp implements the ARP protocol, as described in RFC 826.
go-github-com-google-shlex 0.0.0-20191202100458-e7afc7fbc510Build system: go
Synopsis: Simple lexer for Go
Description: shlex implements a simple lexer which splits input into tokens using shell-style rules for quoting and commenting.
go-github-com-nvveen-gotty 0.0.0-20120604004816-cd527374f1e5Build system: go
Synopsis: Interpretation and loading of Termcap database files
Description: This package implements a functionality for reading and parsing the terminfo database.
go-github-com-pion-dtls-v3 3.1.2Build system: go
Synopsis: DTLS 1.2 Server/Client implementation for Go
Description: This package provides a native DTLS 1.2 implementation in Golang.
go-github-com-mdlayher-ndp 1.1.0Build system: go
Synopsis: Implementation of the Neighbor Discovery Protocol in Golang
Description: Package ndp implements the Neighbor Discovery Protocol, as described in RFC 4861.
go-github-com-pion-dtls-v2 2.2.12Build system: go
Synopsis: DTLS 1.2 Server/Client implementation for Go
Description: This package provides a native DTLS 1.2 implementation in Golang.
go-github-com-petar-gollrb 0.0.0-20210522233825-ae3b015fd3e9Build system: go
Synopsis: LLRB implementation of balanced binary search trees for Golang
Description: GoLLRB is a Left-Leaning Red-Black (LLRB) implementation of 2-3 balanced binary search trees in Go Language.
go-github-com-go-ap-errors 0.0.0-20260701132509-92e5e4fd6394Build system: go
Synopsis: Errors handlers go-ap packages
Description: This package provides a Go utility library for errors handling for ActivityPub projects.
go-github-com-nrdcg-goinwx 0.10.0Build system: go
Synopsis: INWX Go API client
go-github-com-chzyer-logex 1.2.1Build system: go
Synopsis: Golang log library
Description: This package provides a Golang log library supporting tracing and log levels that works by wrapping the standard log library.
go-github-com-nats-io-nuid 1.0.1Build system: go
Synopsis: Go library implementing identifier generator for NATS ecosystem
Description: This package provides a unique identifier generator that is high performance, very fast, and tries to be entropy pool friendly.
go-github-com-hhrutter-lzw 1.0.0Build system: go
Synopsis: Extended version of @code{compress/lzw}
Description: This package provides an enhanced version of the compress/lzw library included in the stdlib, and supports GIF, TIFF and PDF.
go-github-com-gowebpki-jcs 1.0.1Build system: go
Synopsis: JSON Canonicalization
Description: Package jcs transforms UTF-8 JSON data into a canonicalized version according @urlhttps://rfc-editor.org/rfc/rfc8785.html, RFC 8785.
go-github-com-beorn7-perks 1.0.1Build system: go
Synopsis: Compute approximate quantiles over an unbounded data stream
Description: Perks contains the Go package quantile that computes approximate quantiles over an unbounded data stream within low memory and CPU bounds.
go-github-com-pborman-ansi 86f499584b0aace4fc5f2c82c4b47bd9d73bca80Build system: go
Synopsis: ANSI escape sequences
Description: Package ansi provides ansi escape sequence processing as defined by the ECMA-48 standard "Control Functions for Coded Character Sets - Fifth Edition".
go-github-com-sahilm-fuzzy 0.1.0Build system: go
Synopsis: Fuzzy string matching for Golang
Description: Package fuzzy provides fuzzy string matching optimized for filenames and code symbols in the style of Sublime Text, VSCode, IntelliJ IDEA et al.
go-github-com-zeebo-blake3 0.2.4Build system: go
Synopsis: Pure Go implementation of BLAKE3
Description: blake3 is an implementation of BLAKE3 with AVX2 and SSE4.1 acceleration.
go-github-com-jlaffaye-ftp 0.2.0Build system: go
Synopsis: FTP client package for Go
Description: Package ftp implements a File Transfer Protocol client as described in RFC 959.
go-github-com-go-logr-zapr 1.3.0Build system: go
Synopsis: Zap powered logr interface for Golang
Description: This package provides a logr interface built on top of Zap.
go-github-com-invopop-yaml 0.3.1Build system: go
Synopsis: YAML marshaling and unmarshaling support for Golang
Description: This package provides a wrapper around go-yaml designed to enable a better way of handling YAML when marshaling to and from structs.
go-github-com-cli-go-gh-v2 2.13.0Build system: go
Synopsis: Go library for the GitHub CLI
Description: Package gh is a library for CLI Go applications to help interface with the gh CLI tool, and the GitHub API.
go-github-com-xdg-go-scram 1.1.2Build system: go
Synopsis: Go implementation of RFC-5802
Description: Package scram provides client and server implementations of the Salted Challenge Response Authentication Mechanism described in RFC-5802 and RFC-7677.
go-github-com-sahilm-fuzzy 0.1.1Build system: go
Synopsis: Fuzzy string matching for Golang
Description: fuzzy provides fuzzy string matching optimized for filenames and code symbols in the style of Sublime Text, VSCode, IntelliJ IDEA et al.
Total packages: 2748